СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!

Вам нужно узнать решение и ответ на вопрос СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!! и правильно выполнить домашнюю работу по предмету Информатика? Готовое решение смотрите далее.

СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!


Алг
нач
нц пока справа свободно
закрасить
вправо
кц
нц пока снизу свободно
закрасить
вниз
кц
закрасить
нц
пока снизу стена
влево
кц
вниз
нц пока справа стена
закрасить
вниз
кц
закрасить
вправо
нц пока сверху стена
закрасить
вправо
кц
кон

Подобные ответы

сколько уровней имеет данная структура и сколько каталогов открыто?
сколько уровней имеет данная структура и сколько каталогов
Помогите:в какой жизненной ситуации могут оказаться полезными вычислительные таблицы?приведите пример
Помогитев какой жизненной ситуации могут оказаться полезными вычислительные таблицы?приведите
Помогите пожалуйста!!)
Помогите пожалуйста!!