СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!

Вам нужно узнать решение и ответ на вопрос СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!! и правильно выполнить домашнюю работу по предмету Информатика? Готовое решение смотрите далее.

СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!


Алг
нач
нц пока справа свободно
закрасить
вправо
кц
нц пока снизу свободно
закрасить
вниз
кц
закрасить
нц
пока снизу стена
влево
кц
вниз
нц пока справа стена
закрасить
вниз
кц
закрасить
вправо
нц пока сверху стена
закрасить
вправо
кц
кон

Подобные ответы

Перечислите этапы решения задачи по программированию
Перечислите этапы решения задачи по программированию
Нужно в Pascal создать анимацию, чтобы круг двигался из угла в угол (нижний в верхний или наоборот).
Нужно в Pascal создать анимацию, чтобы круг двигался из угла в угол нижний в верхний или
соклько в 2800мб. байт?
соклько в 2800мб. байт?