СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!

Вам нужно узнать решение и ответ на вопрос СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!! и правильно выполнить домашнюю работу по предмету Информатика? Готовое решение смотрите далее.

СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!


Алг
нач
нц пока справа свободно
закрасить
вправо
кц
нц пока снизу свободно
закрасить
вниз
кц
закрасить
нц
пока снизу стена
влево
кц
вниз
нц пока справа стена
закрасить
вниз
кц
закрасить
вправо
нц пока сверху стена
закрасить
вправо
кц
кон

Подобные ответы

Напишите программу печати таблицы перевода аршинов в метры для значения веса от 1 до 15 аршиерв.1 аршин равен 0,7112м
Напишите программу печати таблицы перевода аршинов в метры для значения веса от 1 до 15 аршиерв.1
СРОЧНОООООО ПОМОГИТЕ
СРОЧНОООООО ПОМОГИТЕ
Если размер данных за такт равен 2 байта, то процессор называют ...
Если размер данных за такт равен 2 байта, то процессор называют
ЧТО ТАКОЕ ТЕАТР ..ОТВЕТЬТЕ НА КАЗАХСКОМ!!
ЧТО ТАКОЕ ТЕАТР ..ОТВЕТЬТЕ НА КАЗАХСКОМ!!