СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!

Вам нужно узнать решение и ответ на вопрос СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!! и правильно выполнить домашнюю работу по предмету Информатика? Готовое решение смотрите далее.

СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!


Алг
нач
нц пока справа свободно
закрасить
вправо
кц
нц пока снизу свободно
закрасить
вниз
кц
закрасить
нц
пока снизу стена
влево
кц
вниз
нц пока справа стена
закрасить
вниз
кц
закрасить
вправо
нц пока сверху стена
закрасить
вправо
кц
кон

Подобные ответы

Составить уравнение, плиз помогите
Составить уравнение, плиз помогите
Помогите пожалуйста по информатике
Помогите пожалуйста по информатике
Помогите решить 6 и 7 задачу. Информатика 9 класс. СРОЧНО!!!
Помогите решить 6 и 7 задачу. Информатика 9 класс. СРОЧНО!!!