СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!

Вам нужно узнать решение и ответ на вопрос СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!! и правильно выполнить домашнюю работу по предмету Информатика? Готовое решение смотрите далее.

СРОЧНО написать алгоритм для робота, чтобф он закрасил двойку в нужных местах, и вернулся назад!!


Алг
нач
нц пока справа свободно
закрасить
вправо
кц
нц пока снизу свободно
закрасить
вниз
кц
закрасить
нц
пока снизу стена
влево
кц
вниз
нц пока справа стена
закрасить
вниз
кц
закрасить
вправо
нц пока сверху стена
закрасить
вправо
кц
кон

Подобные ответы

Кто создал интернет и в коком году. Если можно с фотографиями ученых. ДАЮ 24 БАЛА
Кто создал интернет и в коком году. Если можно с фотографиями ученых. ДАЮ 24
НЕОБХОДИМО СДЕЛАТЬ БЛОК-СХЕМУ! Дано натуральное число n. Сколько цифр в числе?
НЕОБХОДИМО СДЕЛАТЬ БЛОК-СХЕМУ! Дано натуральное число n. Сколько цифр в
Ввести с клавиатуры координаты двух точек (а и в) на плоскости (вещественный числа). вычислить длину отрезка АВ. программу нужно написать в паскале
Ввести с клавиатуры координаты двух точек а и в на плоскости вещественный числа. вычислить длину
1. Процессор Intel 80386 , разрядность шины адреса .... 2. Вычисли количество адресуемых ячеек памяти, если разрядность шины адреса равна 36
1. Процессор Intel 80386 , разрядность шины адреса .... 2. Вычисли количество адресуемых ячеек